Un-Scheduled Maintenance on node [HS75]

Minor incident VPS Nodes [US] Los Angeles
Sep 18 (Sun), 2022 05:52 PM UTC · 48 minutes

Updates

Resolved

Upgrade has been completed

September 18, 2022 · 06:41 PM UTC
Issue

In an effort to improve service reliability, we are Upgrading Firmware on the HS75 VPS node.

Best industry practices will be followed to minimize downtime.
The scheduled event will take about 1 hour, and you may notice an intermittent connection during this period.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

  • Details: Upgrade Firmware
  • Data center: DC2 (530)

This maintenance is part of our constant effort to improve the reliability and security of our servers and databases, which eventually translates into a better experience for you when using our services and app.

We appreciate your patience and understanding :)

September 18, 2022 · 05:55 PM UTC

← Back