[HS88] Hypervisor Outage

Minor incident VPS Nodes [US] Los Angeles
Jan 24 (Tue), 2023 03:38 AM UTC · 1 hour, 49 minutes

Updates

Resolved

Issue has been resolved, a faulty power supply has been replaced

January 24, 2023 · 05:27 AM UTC
Investigating

We have identified an outage on our HS88 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

January 24, 2023 · 03:39 AM UTC

← Back