Migration of Hosted Email Services from May 13 (Sat), 2023 06:30 AM UTC to May 17 (Wed), 2023 06:29 PM UTC

Scheduled maintenance Hosted Email Nodes [US] Los Angeles Cloud Control Panel Email Instance Management
May 13 (Sat), 2023 06:30 AM UTC · 4 days, 11 hours, 59 minutes

Updates

Monitoring

The migration has been completed, please raise a ticket at http://cloudcone.support if you are facing any issues.

May 21, 2023 · 08:33 AM UTC
Update

Email migration is happening in the background, any new emails should be available now. Any older emails will be synced as the migration progresses

May 14, 2023 · 08:58 PM UTC
Update

The migration has begun

May 14, 2023 · 08:08 AM UTC
Essential

We will be carrying out a migration of our Hosted Email services to a newer and improved infrastructure. This will enable new features on your Hosted Email accounts along with a new and improved webmail interface. The following interruptions may take place during this migration

  • Temporary connection loss on your mail boxes (IMAP, POP and WebMail)
  • Temporary disappearances of older emails
  • Management of Hosted Email services via Client Area

The above experiences are temporary and shall be cleared as the maintenance progresses.

We thank you for your understanding on this matter, the maintenance progress shall be updated on our status page here followed by an email.

May 8, 2023 · 12:41 PM UTC

← Back