Routing Issues

Minor incident Internet Backbone Networking Gear
Jul 12 (Wed), 2023 08:29 PM UTC · 56 minutes

Updates

Resolved

Marking incident as resolved

July 12, 2023 · 09:25 PM UTC
Investigating

The issue has been resolved

July 12, 2023 · 09:24 PM UTC
Issue

Our network is experiencing routing issues. Our initial investigation shows that the problem appears to be isolated only to few IPv4 subnets at the moment. Our engineers are working on a fix and will attempt to restore access momentarily.

If your server was affected by the issue, rest assured that it is still online and you can access it by heading over to our Client Area > Manage > VNC.

July 12, 2023 · 08:29 PM UTC

← Back