[H36] Hypervisor Outage

Minor incident SC2 Nodes [US] Los Angeles
Jun 19 (Fri), 2020 02:08 PM UTC · 57 minutes

Updates

Resolved

Marking incident resolved

November 4, 2021 · 03:24 PM UTC
Monitoring

H36 Node is now back online. Virtual Machines will be coming online shortly.

November 4, 2021 · 03:24 PM UTC
Issue

We have identified an outage on our <strong>[H36]</strong> node, Virtual instances on this specific node should see <em>network timeouts</em>.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

November 4, 2021 · 03:24 PM UTC

← Back