[H49] Hypervisor Outage

Minor incident [US] Los Angeles Compute Nodes
33 minutes

Updates

Resolved

Marking incident resolved

June 24, 2020 · 12:32 AM UTC
Monitoring

H49 Node is now back online. Virtual Machines will be coming online shortly.

June 24, 2020 · 12:26 AM UTC
Issue

We have identified an outage on our [H49] node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

June 24, 2020 · 12:05 AM UTC