[H49] Hypervisor Maintenance from Jun 24 (Wed), 2020 04:46 AM UTC to Jun 24 (Wed), 2020 05:20 AM UTC

Scheduled maintenance SC2 Nodes [US] Los Angeles
Jun 24 (Wed), 2020 04:46 AM UTC · 33 minutes

Updates

Resolved

Maintenance Complete

November 4, 2021 · 03:24 PM UTC
Update

Maintenance has begun

November 4, 2021 · 03:24 PM UTC
Essential

In an effort to minimize similar outages, we are performing a maintenance on Node<strong>[H49]</strong>.
Best industry practices will be followed to minimize downtime.
This event will take about 1hr, and you may notice an intermittent connection during this period.

November 4, 2021 · 03:24 PM UTC

← Back