[HS28] Hypervisor Outage

Minor incident VPS Nodes [US] Los Angeles
Aug 24 (Thu), 2023 07:20 AM UTC · 12 hours, 15 minutes

Updates

Resolved

A similar incident occurred on the same node. It was identified as a hardware issue on the HS28 node, we have replaced identified hardware components to prevent similar incidents in the future.

This node will be monitored for future incidents. Currently all virtual servers on this node is reporting online.

August 24, 2023 · 07:33 PM UTC
Issue

We have identified an outage on our [HS28] node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

August 24, 2023 · 07:20 AM UTC

← Back