[S63] Hypervisor Outage
Minor incident
SC2 Nodes
[US] Los Angeles
Aug 27 (Sun), 2023 05:22 PM UTC
·
54 minutes
Updates
Resolved
August 27, 2023 · 06:16 PM UTC
Node is reporting online after a RAID 10 malfunction, affected VMs will be booted in a queue.
Issue
August 27, 2023 · 05:22 PM UTC
We have identified an outage on our S63 node, Virtual instances on this specific node should see network timeouts.
Our network engineers and sysadmins are investigating the issue at the moment.
Further findings and updates will be updated on this status page.
← Back