[HS28] Hypervisor Outage
Minor incident
VPS Nodes
[US] Los Angeles
Sep 05 (Tue), 2023 01:31 PM UTC
·
3 hours, 47 minutes
Updates
Resolved
September 5, 2023 · 05:19 PM UTC
Marking incident resolved
Issue
September 5, 2023 · 01:31 PM UTC
We have identified an outage on our HS28 node, Virtual instances on this specific node should see network timeouts.
Our network engineers and sysadmins are investigating the issue at the moment.
Further findings and updates will be updated on this status page.
← Back