[H40] Hypervisor Outage

Minor incident SC2 Nodes [US] Los Angeles
Sep 16 (Sat), 2023 01:59 PM UTC · 3 hours, 3 minutes

Updates

Resolved

H40 Node has been taken back online, all VMs have been booted up.

September 16, 2023 · 05:02 PM UTC
Issue

We have identified an outage on our H40 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

September 16, 2023 · 01:59 PM UTC

← Back