HS75, HS36, HS74 Hypervisor Outage

Minor incident VPS Nodes [US] Los Angeles
Mar 30 (Sat), 2024 09:28 AM UTC · 4 hours, 15 minutes

Updates

Resolved

All affected hypervisors are brought back online.

March 30, 2024 · 01:42 PM UTC
Update

HS75 and HS74 is back online. HS36 is being worked on at the moment.

March 30, 2024 · 10:30 AM UTC
Investigating

We have identified an outage on our HS75, HS36, HS74 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

March 30, 2024 · 09:28 AM UTC

← Back