Service Outage

Minor incident SC2 Nodes [US] Los Angeles VPS Nodes [US] Los Angeles [US] Los Angeles Partner Nodes
Jun 07 (Fri), 2024 08:42 AM UTC · 10 hours, 42 minutes

Updates

Resolved

All affected services have been taken online. Marking this incident as resolved.

June 7, 2024 · 07:23 PM UTC
Update

We are actively woking on getting the services online as the initial issue has been rectified.

June 7, 2024 · 12:16 PM UTC
Investigating

The issue is still being investigated

June 7, 2024 · 09:36 AM UTC
Issue

We have identified an outage on our services, at this stage, some services should be facing network timeouts and degraded performance.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

June 7, 2024 · 08:42 AM UTC

← Back