[HS62] Hypervisor Outage

Minor incident VPS Nodes [US] Los Angeles
Jul 17 (Wed), 2024 12:23 AM UTC · 13 hours, 44 minutes

Updates

Resolved

HV Is back online, all affected services have been taken online.

July 17, 2024 · 02:07 PM UTC
Investigating

The node is still recovering from a hardware failure, It is confirmed that there is no effect on the data drives.

July 17, 2024 · 08:29 AM UTC
Issue

We have identified an outage on our [HS62] node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

July 17, 2024 · 12:23 AM UTC

← Back