Scheduled Maintenance from Aug 18 (Sun), 2024 05:30 PM UTC to Aug 18 (Sun), 2024 11:16 PM UTC

Scheduled maintenance VPS Nodes [US] Los Angeles
Aug 18 (Sun), 2024 05:30 PM UTC · 5 hours, 46 minutes

Updates

Resolved

Maintenance has been completed.

August 18, 2024 · 11:11 PM UTC
Scheduled

In an effort to improve our services, we are performing regular updates on selected nodes.

Best industry practices will be followed to minimize downtime.
The scheduled event will take about 1 hour per hypervisor, and you may notice a connection timeout during this period.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

  • Details: Regular updates
  • Data center: DC2
  • Affected HVs: All VPS HVs in DC-02, excluding HS90, HS91, HS96, HS93, HS94, HS92, HS89, HS88, HS55, HS58, HS57, HS56, HS59, HS62
Interruption:

This maintenance is part of our constant effort to improve the reliability and security of our servers and databases, which eventually translates into a better experience for you when using our services and app.

We appreciate your patience and understanding :)

August 18, 2024 · 07:18 AM UTC
Update

The maintenance has begun.

August 18, 2024 · 05:30 AM UTC

← Back