Service Outage

Major incident SC2 Nodes [US] Los Angeles VPS Nodes Hosted Email Nodes [US] Los Angeles Cloud Control Panel Compute Instance Management Dedicated Instance Management Email Instance Management CDN Instance Management DNS Instance Management Support Ticket Management Payment Processing Cloud View API Website [US] Los Angeles [US] Los Angeles Partner Nodes
Oct 23 (Wed), 2024 07:02 AM UTC · 12 hours, 57 minutes

Updates

Resolved

All affected hypervisors have been taken online. Clients may use the client area to boot or re-boot servers if required or raise a ticket on our customer help desk.

We thank you for your understanding and patience with regards to this specific incident.

October 23, 2024 · 07:58 PM UTC
Update

The following VPS Hypervisors are pending to be taken online
S126-V, S127-V, S129-V, HS107, S128-V

All other services has been taken online. You may re-boot or boot services from the client area if your VM is not in one of the above mentioned hypervisors

October 23, 2024 · 07:06 PM UTC
Update

Client area, support system, Partner nodes and VMs Hosted Email solutions are 100% online. Customers now can login through the system

October 23, 2024 · 01:02 PM UTC
Investigating

Services are being booted up at the moment. 80% of the services have been brought back online, we’re actively working on the remaining services.

October 23, 2024 · 12:03 PM UTC
Update

Affected servers are being powered on one by one at the moment. Power has been restored to some of the affected nodes. We’re working closely with our Datacenter to power up the remaining affected nodes.

October 23, 2024 · 08:17 AM UTC
Issue

There is an active fire incident at the Aon Center in Los Angeles, where the building’s power was turned off as a precaution.

While our upstream provider is located on a different floor and unaffected directly, power restoration is ongoing.

We are working closely with our provider, Multacom, to bring services back online.

October 23, 2024 · 07:02 AM UTC

← Back