Intermittent packet loss on S62, S63, S64, S65 Compute Nodes

Minor incident SC2 Nodes [US] Los Angeles
Aug 28 (Fri), 2020 06:12 AM UTC · 4 hours, 5 minutes

Updates

Resolved

Issue has been resolved at the moment. Further monitoring will take place

November 4, 2021 · 03:24 PM UTC
Investigating

We have identified an Intermittent packet loss on nodes: <strong>S62, S63, S64, S65</strong>, some clients are experiencing intermittent packet timeouts/loss.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates shall be updated on this status page.

November 4, 2021 · 03:24 PM UTC

← Back