[H36] Hypervisor Outage

Major incident Compute Nodes [US] Los Angeles
19 minutes, 16 seconds

Updates

Resolved

Node: H36 is back online, affected virtual machines should be coming back online shortly. Marking issue as resolved. Further investigations shall take place until the root of the issue has been identified.

We thank you for understanding.

September 24, 2020 · 10:20 AM UTC
Issue

We have identified an outage on our [H36] node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

September 24, 2020 · 10:01 AM UTC

← Back