RAID Maintenance on S206-V, S208-V

Minor incident VPS Nodes [US] Reston
Dec 02 (Tue), 2025 06:24 PM UTC · 3 hours, 46 minutes

Updates

Resolved

The maintenance will be carried out once more in a different time window. The HVs S206-V, S208-V are taken back online.

We thank you for your understanding.

Marking this incident as resolved.

December 2, 2025 · 10:08 PM UTC
Issue

We are performing a RAID maintennce on Nodes S206-V, S208-V.

The event will take about 1 hour, and you may notice an intermittent connection during this period.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

  • Details: RAID 10 Maintenance on S206-V, S208-V
  • Data center: Reston, VA, USA.

This maintenance is part of our constant effort to improve the reliability and security of our servers, which eventually translates into a better experience for you when using our services.

We appreciate your patience and understanding.

December 2, 2025 · 06:24 PM UTC

← Back