RAID Maintenance on S208-V

Minor incident VPS Nodes [US] Reston
Dec 04 (Thu), 2025 02:39 PM UTC · 3 hours, 51 minutes

Updates

Resolved

Maintenance was done, another maintenance shall be carried out tomorrow. All VMs are back online

December 4, 2025 · 06:29 PM UTC
Issue

We are performing a RAID maintennce on Nodes S208-V.

The event will take about 1 hour, and you may notice an intermittent connection during this period.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

Details: RAID 10 Maintenance on S208-V
Data center: Reston, VA, USA.

This maintenance is part of our constant effort to improve the reliability and security of our servers, which eventually translates into a better experience for you when using our services.

We appreciate your patience and understanding.

December 4, 2025 · 02:39 PM UTC

← Back