[S59] Hypervisor Outage

Minor incident SC2 Nodes [US] Los Angeles
Nov 18 (Wed), 2020 02:02 AM UTC · 8 hours, 35 minutes

Updates

Resolved

Operation is now complete, the Hypervisor will be upgraded to it’s original state on a scheduled maintenance window

November 4, 2021 · 03:24 PM UTC
Investigating

A further 10Gbit NIC outage was reported. Server is once again online on Single CPU mode.

We are working on moving VMs away from this Hypervisor, until the CPU has been reinstated to its original performance state

VMs should be coming up shortly.

November 4, 2021 · 03:24 PM UTC
Investigating

We have identified a CPU error on socket number 2. The Hypervisor shall be booted up on Single CPU mode.

November 4, 2021 · 03:24 PM UTC
Investigating

We have identified an outage on our <strong>S59</strong> node, Virtual instances on this specific node should see <em>network timeouts</em>.

Our network engineers and sysadmins are investigating the issue at the moment.

The node has been booted up, and we’re closely monitoring the node as of now.

November 4, 2021 · 03:24 PM UTC

← Back