[S59] Node Scheduled Maintenance from Nov 20 (Fri), 2020 05:30 AM UTC to Nov 20 (Fri), 2020 06:30 AM UTC

Scheduled maintenance SC2 Nodes [US] Los Angeles
Nov 20 (Fri), 2020 05:30 AM UTC · 1 hour

Updates

Monitoring

Maintenance completed, S59 has been reinstated to its default performance state. VMs should be booting up now.

November 4, 2021 · 03:24 PM UTC
Update

The maintenance will begin in 30 minutes

November 4, 2021 · 03:24 PM UTC
Update

We have changed the time for this maintenance.

November 4, 2021 · 03:24 PM UTC
Essential

With reflect to the previous outages on the S59 HV, we are upgrading/replacing hardware on this node.

This scheduled maintenance will take place on November 19th, 2020
Best industry practices will be followed to minimize downtime.
The scheduled event will take about 1 hour, and virtual machines on S59 will notice a connection timeout during this period.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

  • Details: [S59] Node Scheduled Maintenance
  • Purpose: Add another CPU, and a 10G NIC on to S59
  • Data center: Los Angeles, CA
Interruption: 1 hour

This maintenance is part of our constant effort to improve the reliability and security of our servers and databases, which eventually translates into a better experience for you when using our services and app.

We appreciate your patience and understanding :)

November 4, 2021 · 03:24 PM UTC

← Back