[H22] Hypervisor Outage

Minor incident Compute Nodes [US] Los Angeles
1 hour, 14 minutes, 43 seconds

Updates

Resolved

We have replaced the RAID card. All VMs have been booted up successfully.

November 20, 2020 · 03:15 AM UTC
Investigating

We have identified an issue with the RAID card.

November 20, 2020 · 02:39 AM UTC
Issue

We have identified an outage on our H22 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

November 20, 2020 · 02:11 AM UTC

← Back