S68 Hypervisor Outage

Minor incident Compute Nodes [US] Los Angeles
2020-11-28 12:58 UTC · 21 minutes, 2 seconds

Updates

Resolved

NIC has been replaced. Incident marked as resolved.

November 28, 2020 · 01:19 PM UTC
Investigating

We have identified a hardware issue with the NIC card on this HV. It is being replaced at the moment.

November 28, 2020 · 01:12 PM UTC
Issue

We have identified an outage on our S68 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

November 28, 2020 · 12:59 PM UTC

← Back