Scheduled Migration from Jul 06 (Mon), 2026 12:45 AM UTC to Jul 07 (Tue), 2026 04:52 PM UTC

Scheduled maintenance SC2 Nodes [US] Los Angeles Hosted Email Nodes [US] Los Angeles Cloud Control Panel Compute Instance Management Dedicated Instance Management Email Instance Management CDN Instance Management DNS Instance Management Support Ticket Management Payment Processing Cloud View API Website [US] Los Angeles Partner Nodes VPS Instance Management
Jul 06 (Mon), 2026 12:45 AM UTC · 1 day, 16 hours, 7 minutes

Updates

Resolved

Marking the migration as complete

July 7, 2026 · 04:52 PM UTC
Monitoring

The migration has now been completed, and customer SC2 virtual machines and dedicated servers are in the process of coming back online.

If your server has not started automatically, you can log in to the Client Area and power it on manually.

We appreciate your patience and understanding throughout this maintenance. Thank you for bearing with us while we completed this migration.

July 7, 2026 · 11:46 AM UTC
Update

Our team is continuing to work on the migration. The maintenance is taking longer than originally anticipated, and service restoration has been delayed as a result.

We understand the inconvenience this may cause and are working to bring all affected services back online as quickly as possible. We appreciate your patience and will continue to provide updates as progress is made.

July 7, 2026 · 06:58 AM UTC
Update

The hypervisors have arrived at the new datacenter, VMs will be powered on as soon as they have been racked

July 7, 2026 · 03:38 AM UTC
Update

The maintenance has been started

July 7, 2026 · 01:07 AM UTC
Essential

We will be migrating SC2 and dedicated workloads from our Los Angeles DC1 to our new facility in Los Angeles (DC3) location Jul 6th, starting at 6:00 PM PST. This migration is necessary due to ongoing transitions affecting our upstream providers at the LA DC1 facility.

What to expect:

  • SC2 and Dedicated instances currently hosted in LA DC1 will experience a brief service interruption.
  • Systems will undergo a controlled shutdown and reboot as part of the migration.
  • No configuration changes are required from customers.

We expect the downtime to be minimal and will closely monitor all services throughout the migration to ensure a smooth transition. Additional updates will be posted here if necessary.

We appreciate your patience and understanding as we complete this work to provide a more stable and reliable hosting environment.

July 2, 2026 · 09:27 PM UTC

← Back