Scheduled Maintenance from Jan 19 (Tue), 2021 06:30 AM UTC to Jan 19 (Tue), 2021 10:11 AM UTC

Scheduled maintenance Cloud Control Panel Compute Instance Management API
2021-01-19 06:30 UTC · 3 hours, 41 minutes, 49 seconds

Updates

Resolved

Maintenance complete

January 19, 2021 · 10:11 AM UTC
Update

Maintenance has begun

January 19, 2021 · 07:14 AM UTC
Scheduled

In an effort to improve our services, we are upgrading our compute deployment and management software to the latest stable versions

Interruption
  • Compute management via Client Area and API
  • Compute deployment via Client Area and API

This maintenance is part of our constant effort to improve the reliability and security of our servers and databases, which eventually translates into a better experience for you when using our services.

We appreciate your patience and understanding.

January 15, 2021 · 11:22 AM UTC

← Back