Entier Service Outage

Major incident Internet Backbone Networking Gear SC2 Nodes [US] Los Angeles VPS Nodes Hosted Email Nodes [US] Los Angeles Cloud View API Website [US] Los Angeles [US] Los Angeles Partner Nodes
Aug 01 (Sat), 2026 12:52 AM UTC · 21 hours, 24 minutes

Updates

Investigating

We have identified an outage on our services, at this stage, some services should be facing network timeouts

Our network engineers and sysadmins are investigating the issue at the moment.

August 1, 2026 · 09:59 PM UTC
Resolved

Services have been taken online via redundant measures. Network has been switched to GRE tunnelling, customers may experience degraded network performance, however it’ll keep traffic flowing until the provider resolves the core issue with the DWDM connections.

We are also awaiting secondary DWDM uplink from our upstream providers to prevent such issues in the future.

Currently the network is being closely monitored

August 1, 2026 · 03:08 AM UTC
Investigating

The core issue is isolated to the upstream DWDM connections. The upstream providers are looking into the issue at the moment.

August 1, 2026 · 01:37 AM UTC
Issue

We have identified an outage on our services, at this stage, some services should be facing network timeouts

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

August 1, 2026 · 12:52 AM UTC

← Back