[S49] Hypervisor Outage

Minor incident Compute Nodes [US] Los Angeles
2021-01-19 11:24 UTC · 13 minutes, 34 seconds

Updates

Resolved

S49 is back online, the virtual machines should be coming online

January 19, 2021 · 11:37 AM UTC
Investigating

We have identified an outage on our S49 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

January 19, 2021 · 11:25 AM UTC

← Back