Partial Service Outage

Major incident SC2 Nodes [US] Los Angeles Hosted Email Nodes [US] Los Angeles
Mar 20 (Sat), 2021 05:11 PM UTC · 4 hours, 49 minutes

Updates

Resolved

We thank you for your corporation and understanding on this incident, if you need further information, please raise a ticket at our client area.

November 4, 2021 · 03:25 PM UTC
Investigating

It is identified that a Cisco Supervisor Module is primarily causing the issue. Upstream providers are currently investigating this further.

November 4, 2021 · 03:25 PM UTC
Monitoring

Issue has been affected onto our main website, we’re actively working with our upstream providers to resolve this incident.

November 4, 2021 · 03:25 PM UTC
Investigating

The incident is related to our Los Angeles upstream provider. Issue has been identified, we’re closely monitoring the network at the moment.

November 4, 2021 · 03:25 PM UTC
Investigating

We have identified an outage on our services, at this stage, some services should be facing network timeouts and degraded performance.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

November 4, 2021 · 03:25 PM UTC

← Back