Scheduled Maintenance on Node: H32, H46, S53 from May 03 (Mon), 2021 05:00 AM UTC to May 03 (Mon), 2021 07:13 AM UTC

Scheduled maintenance SC2 Nodes [US] Los Angeles
May 03 (Mon), 2021 05:00 AM UTC · 2 hours, 13 minutes

Updates

Resolved

The maintenance is complete.

November 4, 2021 · 03:25 PM UTC
Monitoring

The maintenance has begun.

November 4, 2021 · 03:25 PM UTC
Update

Maintenance on the following nodes have been completed

  • H36
  • H34
  • H25

The remaining nodes will be re-scheduled on a different maintenance window, time and date has been updated on the notice.

If you have issues on the above node, please contact our support http://cloudcone.support

November 4, 2021 · 03:25 PM UTC
Update

The maintenance has begun. We will keep you updated.

November 4, 2021 · 03:25 PM UTC
Monitoring

Maintenance has been re-scheduled, new time updates on the original notice.

November 4, 2021 · 03:25 PM UTC
Scheduled

In an effort to improve our node performance, we are carrying out a hardware replacement on the following nodes:

  • H25
  • H32
  • H34
  • H36
  • H46
  • S53

The Best industry practices will be followed to minimize downtime.
You may notice a 30-minute connection interruption during this period of your node’s maintenance.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

  • Details: Scheduled Maintenance
  • Purpose: Hardware Replacement
  • Data center: Los Angeles, US
Interruption: 30-minute connection interruption during this period of your node’s maintenance

This maintenance is part of our constant effort to improve the reliability and security of our servers and databases, which eventually translates into a better experience for you when using our services and app.

We appreciate your patience and understanding :)

November 4, 2021 · 03:25 PM UTC

← Back