Scheduled Maintenance on Node: H17, H19, H31 and S62 from May 10 (Mon), 2021 04:58 AM UTC to May 10 (Mon), 2021 06:26 AM UTC

Scheduled maintenance Compute Nodes [US] Los Angeles
2021-05-10 04:58 UTC · 1 hour, 28 minutes, 28 seconds

Updates

Resolved

The maintenance is complete.

May 10, 2021 · 06:26 AM UTC
Update

The maintenance on S62 has begun.

May 10, 2021 · 05:24 AM UTC
Update

Maintenance on the following nodes have been completed

  • H17
  • H19
  • H31

The remaining node will be re-scheduled on a different maintenance window, time and date have been updated on the notice.

If you have issues on the above node, please contact our support http://cloudcone.support

May 9, 2021 · 06:34 AM UTC
Update

The maintenance has begun

May 9, 2021 · 05:15 AM UTC
Scheduled

In an effort to improve our node performance, we are carrying out a hardware replacement on the following nodes:

  • H17
  • H19
  • H31
  • S62

The Best industry practices will be followed to minimize downtime. You may notice a 30-minute connection interruption during this period of your node’s maintenance.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

  • Details: Scheduled Maintenance
  • Purpose: Hardware Replacement
  • Data center: Los Angeles, US
Interruption: 30-minute connection interruption during this period of your node’s maintenance

This maintenance is part of our constant effort to improve the reliability and security of our servers and databases, which eventually translates into a better experience for you when using our services and app.

We appreciate your patience and understanding :)

May 3, 2021 · 07:52 AM UTC

← Back