[S61] Hypervisor Outage

Minor incident SC2 Nodes [US] Los Angeles
May 03 (Mon), 2021 02:57 PM UTC · 43 minutes

Updates

Resolved

S61 is back online, affected virtual machines will be booted up in a queue

November 4, 2021 · 03:25 PM UTC
Issue

We have identified an outage on our S61 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

November 4, 2021 · 03:25 PM UTC

← Back