Degraded Performance

Major incident SC2 Nodes [US] Los Angeles Hosted Email Nodes [US] Los Angeles Cloud Control Panel Compute Instance Management Dedicated Instance Management Email Instance Management CDN Instance Management DNS Instance Management Support Ticket Management Payment Processing Cloud View API Website
May 11 (Tue), 2021 01:42 PM UTC · 2 hours, 25 minutes

Updates

Resolved

The issue has been resolved at the moment.
It was related to the core routers with our upstream provider: Multacom.
Please visit http://cloudcone.support if you have any further issues.

We’re continuing to investigate this issue further, and we thank you for your continued patience!

November 4, 2021 · 03:25 PM UTC
Investigating

Certain Virtual Machine networks are also affected at the moment We’re working on a resolution at the moment.

November 4, 2021 · 03:25 PM UTC
Issue

We have identified a performance degradation on parts of our network, some clients are experiencing intermittent timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates shall be updated on this status page.

November 4, 2021 · 03:25 PM UTC

← Back