[H34] Hypervisor Outage

Major incident Compute Nodes [US] Los Angeles
2021-07-17 06:20 UTC · 4 hours, 52 minutes, 40 seconds

Updates

Resolved

Issue has been resolved.

July 17, 2021 · 11:13 AM UTC
Issue

We have identified an outage on our H34 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

July 17, 2021 · 06:24 AM UTC

← Back