[H46] Hypervisor Outage

Major incident Compute Nodes [US] Los Angeles
2021-10-18 02:53 UTC · 28 minutes, 54 seconds

Updates

Resolved

The RAID Card has been replaced.

H46 is back online, affected virtual machines will be booted up in a queue

October 18, 2021 · 03:22 AM UTC
Issue

We have identified an outage on our H46 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

October 18, 2021 · 02:57 AM UTC

← Back