Service Outage

Major incident Compute Nodes [US] Los Angeles
2021-11-07 02:41 UTC · 5 hours, 3 minutes, 18 seconds

Updates

Resolved

Closing incident

November 7, 2021 · 07:45 AM UTC
Investigating

All Virtual Machines have been booted up, an incident report shall be emailed to all affected clients within 72 hours.

If you are still experiencing problems, please raise a ticket at http://cloudcone.support

November 7, 2021 · 07:44 AM UTC
Retroactive

The datacenter building had to carry out an emergency power cycle, which resulted the UPSs in the datacenter (Multacom) to overload; resulting in a downtime of hypervisors.

We are in the process of booting all affected virtual machines, no data loss has been recoreded.

The Virtual Machines should be coming online shortly.

November 7, 2021 · 04:45 AM UTC
Issue

We have identified an outage on our services, at this stage, some services should be facing network timeouts and degraded performance.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

November 7, 2021 · 02:43 AM UTC

← Back