[S69] Hypervisor Outage

Minor incident SC2 Nodes [US] Los Angeles
Dec 04 (Sat), 2021 08:46 AM UTC · 20 minutes, 1 second

Updates

Resolved

S69 Hypervisor has been made online. Virtual machines on the node has been queued to boot up. to expedite the boot, you may boot the server via the client area

December 4, 2021 · 09:06 AM UTC
Investigating

We have identified an outage on our <strong>S69</strong> node, Virtual instances on this specific node should see <em>network timeouts</em>.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

December 4, 2021 · 08:47 AM UTC

← Back