Scheduled Maintenance on Node [HS10] from Dec 15 (Wed), 2021 04:30 AM UTC to Dec 15 (Wed), 2021 06:28 AM UTC

Scheduled maintenance Compute Nodes [US] Los Angeles
2021-12-15 04:30 UTC · 1 hour, 58 minutes, 25 seconds

Updates

Resolved

Maintenance has been completed

December 15, 2021 · 06:28 AM UTC
Update

Maintenance will begin now

December 15, 2021 · 04:32 AM UTC
Scheduled

We are performing a RAID maintenance on HS10 Node. Best industry practices will be followed to minimize downtime. The scheduled event will take about 1 hour, and you may notice an intermittent connection during this period.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

  • Details: RAID 10 Maintenance on HS10 Node
  • Data center: Multacom 707
Interruption

This maintenance is part of our constant effort to improve the reliability and security of our servers and databases, which eventually translates into a better experience for you when using our services and app.

We appreciate your patience and understanding :)

December 14, 2021 · 07:44 AM UTC

← Back