HS32 Hypervisor Outage

Minor incident SC2 Nodes [US] Los Angeles
2022-02-24 02:51 UTC · 2 hours, 44 minutes, 28 seconds

Updates

Resolved

The incident has been resolved.

February 24, 2022 · 05:36 AM UTC
Investigating

We have identified an outage on our HS32 node, VPSs on this specific node should see network timeouts.

Our engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

February 24, 2022 · 02:52 AM UTC

← Back