Service Outage

Minor incident SC2 Nodes [US] Los Angeles VPS Nodes [US] Los Angeles
2022-04-11 16:46 UTC · 2 hours, 39 minutes, 8 seconds

Updates

Resolved

Defective hardware components has been replaced. Affected SC2 and VPSs should be coming up online.

April 11, 2022 · 07:25 PM UTC
Investigating

We have identified a hardware failure that is responsible for certain parts of the network to function. The failed hardware is being replaced at the moment.

April 11, 2022 · 05:34 PM UTC
Investigating

We have identified an outage on our services, at this stage, some services should be facing network timeouts and degraded performance.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

April 11, 2022 · 04:47 PM UTC

← Back