[HS46] Hypervisor Outage

Minor incident VPS Nodes [US] Los Angeles
2022-04-20 02:42 UTC · 26 minutes, 48 seconds

Updates

Resolved

Issue has been resolved. Affected virtual machines are back online

April 20, 2022 · 03:09 AM UTC
Update

Issue has been identified, the power supply of the node has failed. Replacement is being carried out

April 20, 2022 · 02:50 AM UTC
Issue

We have identified an outage on our HS46 node, Virtual instances on this specific node should see network timeouts

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

April 20, 2022 · 02:43 AM UTC

← Back