Scheduled Maintenance on Selected VPS Nodes from Apr 20 (Wed), 2022 06:38 PM UTC to Apr 21 (Thu), 2022 04:55 AM UTC

Scheduled maintenance VPS Nodes [US] Los Angeles
2022-04-20 18:38 UTC · 10 hours, 17 minutes, 6 seconds

Updates

Resolved

Maintenance has been successfully completed. We thank you for your understanding.

April 21, 2022 · 04:55 AM UTC
Update

Maintenance has been resumed.

April 20, 2022 · 07:55 PM UTC
Update

Maintenance has been re-scheduled, new time shall be updated on this thread

April 20, 2022 · 06:58 PM UTC
Scheduled

In an effort to improve our systems, we are upgrading hardware on the following nodes

  • HS27
  • HS28
  • HS29
  • HS30
  • HS31
  • HS32
  • HS33
  • HS35
  • HS40

Best industry practices will be followed to minimize downtime. The scheduled event will take 30 minutes per node, and you may notice an intermittent connection during this period.

If you have any questions regarding this maintenance, please raise a ticket at https://app.cloudcone.com/support

  • Data center: DC2
Interruption:

This maintenance is part of our constant effort to improve the reliability of our servers, which eventually translates into a better experience for you when using our services.

We appreciate your patience and understanding :)

April 20, 2022 · 06:44 PM UTC

← Back