[HS50] Hypervisor Outage

Minor incident VPS Nodes [US] Los Angeles
2022-06-05 07:50 UTC · 5 hours, 15 minutes, 22 seconds

Updates

Resolved

Issue has been resolved. VMs should be reporting online.

June 5, 2022 · 01:05 PM UTC
Issue

We have identified an outage on our HS50 VPS node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

June 5, 2022 · 07:51 AM UTC

← Back