Service Outage

Major incident Networking Gear SC2 Nodes [US] Los Angeles VPS Nodes Hosted Email Nodes [US] Los Angeles Cloud Control Panel Compute Instance Management Dedicated Instance Management Email Instance Management CDN Instance Management DNS Instance Management Support Ticket Management Payment Processing Cloud View API Website [US] Los Angeles
2022-06-17 06:25 UTC · 26 minutes, 26 seconds

Updates

Resolved

Issue has been identified and resolved. A core router had to be re-booted due a crashed process within the router

We’re closely monitoring the network at this stage. This incident will be marked as resolved.

June 17, 2022 · 06:51 AM UTC
Issue

We have identified an outage on our services, at this stage, some services should be facing network timeouts and degraded performance.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

June 17, 2022 · 06:26 AM UTC

← Back