CloudFlare's Outage

Major incident Cloud Control Panel Support Ticket Management
2022-06-21 07:19 UTC · 32 minutes, 59 seconds

Updates

Resolved

The issue on our page will be marked as resolved, please visit https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj for more details

June 21, 2022 · 07:52 AM UTC
Investigating

CloudFlare’s ongoing outage has affected access to our Customer Support Ticketing Area.

If you’re using CloudFlare on your website/app you may experience network timeouts according the their status page: https://www.cloudflarestatus.com

Please follow them on their status page for more updates

June 21, 2022 · 07:22 AM UTC

← Back