[HS60] Hypervisor Outage

Minor incident VPS Nodes [US] Los Angeles
Aug 17 (Wed), 2022 05:28 PM UTC · 41 minutes

Updates

Resolved

A faulty piece of hardware was replaced. Hypervisor is reporting online

August 17, 2022 · 06:09 PM UTC
Investigating

We have identified an outage on our HS60 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.

August 17, 2022 · 05:29 PM UTC

← Back