[HS75] Hypervisor Outage
Minor incident
VPS Nodes
[US] Los Angeles
2022-09-17 04:49 UTC
·
1 hour, 1 minute
Updates
Resolved
September 17, 2022 · 05:50 AM UTC
Incident marked as resolved
Issue
September 17, 2022 · 04:50 AM UTC
We have identified an outage on our HS75 node, Virtual instances on this specific node should see network timeouts.
Our network engineers and sysadmins are investigating the issue at the moment.
Further findings and updates will be updated on this status page.
← Back